TIPS Module Update error: http://nerdvittles.com/?p=30236 PBX 16-15 for CentOS 7

tbrummell

Guru
Joined
Jan 8, 2011
Messages
623
Reaction score
65
Yeah I got that yesterday too, figured I'd vet other problems first before reporting it.
 

wardmundy

Nerd Uno
Joined
Oct 12, 2007
Messages
15,075
Reaction score
2,601
Run the setting module repo script in /root for details.
 

tbrummell

Guru
Joined
Jan 8, 2011
Messages
623
Reaction score
65
I'll take a stab.
if you execute that command, you'll see it is using the IPBX repo. From there, it explains how to change it to FPBX if you so desire.
From the other binaries in the directory, you can use them to install any Module that you so desire. I decided to install the Fax module from the fpbx repo using the list and install commands.

As for the error itself, maybe there is no ipbx16 repo yet? That is a total guess, not sure the answer to the actual error.
 
  • Like
Reactions: wardmundy

Members online

No members online now.

PIAF 5 - Powered by 3CX

Forum statistics

Threads
22,317
Messages
136,983
Members
14,545
Latest member
aigyu