FYI Major Bug in Asterisk 13.26 - FreePBX-Packaged Version Only

wardmundy

Nerd Uno
Joined
Oct 12, 2007
Messages
15,330
Reaction score
2,705
You can read all about the Asterisk 13.26 problem here. We've reverted to Asterisk 13.22 for new Incredible PBX CentOS installs. The Ubuntu and Raspberry Pi builds of Incredible PBX already are frozen at 13.22.

Update: False alarm. This reportedly does NOT affect the Asterisk 13.26 source code used to build Incredible PBX 13-13.10 on the CentOS platform. It was only a problem in the FreePBX-packaged version of Asterisk 13.26 which we do not use.
 
Last edited:

Eliad

Active Member
Joined
Aug 13, 2017
Messages
182
Reaction score
25
incrediblePBX on Centos I tried to downgrade Asterisk by using yum downgrade asterisk13* . The output states no package available. I guess I will stay on 13.26
 

wardmundy

Nerd Uno
Joined
Oct 12, 2007
Messages
15,330
Reaction score
2,705
We build from source, not packages. So you'd need to download the Asterisk 13.22 source code and recompile from there.
 

krzykat

Guru
Joined
Aug 2, 2008
Messages
1,610
Reaction score
438
Location
South Florida
An Asterisk developer now has commented that the Asterisk 13.26 problem was only introduced in the FreePBX-packaged version of Asterisk 13.26 so it would not affect Incredible PBX at all. That wasn't clear from the original post linked to above.

https://www.dslreports.com/forum/r32362687-General-OBi200-reboots-on-active-calls-with-Asterisk-trunk~start=7
Why would they have something different? I guess they had something different in their package from the source?
 

Members online

No members online now.

PIAF 5 - Powered by 3CX

Forum statistics

Threads
22,525
Messages
138,585
Members
14,650
Latest member
hemazoher