SOLVED Incredible backup and restore - nothing in IncredPbx GUI

Discussion in 'Open Discussion' started by dghundt, Mar 8, 2018.

  1. dghundt

    dghundt Guru

    Joined:
    Nov 15, 2007
    Messages:
    509
    Likes Received:
    14
    Testing out my PBX 13-13 Incredible Whole Ench backup and restore tonight.
    I fully configured my system as working. Doing some incredible backups along the way.
    Pretty sure backups included mysql db.
    Then I popped in some bare drives and installed fresh with same physical box and ISO dvd.
    Used incredible restore without errors.
    I saw my IVR recordings in the restore script.
    Reboot.

    When I use winscp, I can see my sip extensions, trunks, IVR prompts from the backup file. They are put onto the system with the restore script.

    Yet when I log onto 'freepbx', I see none of my sip extensions, sip trunks, IVRs.
    My MOH are there in the gui.

    It seems files are restored, but 'freepbx' does not see it.....
    fwconsole reload wipes out all of my restored sip extensions, sip trunks in the conf files such that what I saw in the gui is what I then saw in the configs.
     
    #1 dghundt, Mar 8, 2018
    Last edited: Mar 8, 2018
  2. dghundt

    dghundt Guru

    Joined:
    Nov 15, 2007
    Messages:
    509
    Likes Received:
    14
    Maybe I shouldn't use freepbx gui to backup, then use Ward's incrediblerestore script to restore. Duh.
    Used the gui to backup and restore.
    Looks like everything is there now. Nuts
     
    #2 dghundt, Mar 8, 2018
    Last edited: Mar 8, 2018
    wardmundy likes this.
  3. dghundt

    dghundt Guru

    Joined:
    Nov 15, 2007
    Messages:
    509
    Likes Received:
    14
    And freepbx 13 to 14 doesn't work yet, but apparently 15 to 15+ will. I'll miss re-entering all my data. Some day...
     
    wardmundy likes this.

Share This Page