FYI FreePBX 15 Restore Module

rnrconsultants

New Member
Joined
Nov 19, 2019
Messages
4
Reaction score
0
Read through all your posts; I'm in a bit of a squeeze. I was running 14.0.13.6 when the internal SSD just died. Now all I have is backups with a new server running V15. Tried multiple tries with restore to no success. I've updated the backup and restore to Version 15.0.8.68 but still no success. Any help would be greatly appreciated. FYI- I'm somewhat of a noob with all this.
 

rnrconsultants

New Member
Joined
Nov 19, 2019
Messages
4
Reaction score
0
It initially gave me a syntax error, but now every time I load the backup.tgz file, I just get a please wait screen after I try to restore.
 

rnrconsultants

New Member
Joined
Nov 19, 2019
Messages
4
Reaction score
0
In Process.php line 1335:

The process "zcat /tmp/backup/17c4f378-015c-440c-93b7-a1ecdc2c6438/mysql-4.
sql.gz | mysql -u freepbxuser -p'QpSTctnxQdYH' asteriskcdrdb" exceeded the
timeout of 300 seconds.


backup [--backup BACKUP] [--externbackup EXTERNBACKUP] [--dumpextern DUMPEXTERN] [--transaction TRANSACTION] [--list] [--warmspare] [--implemented] [--filestore FILESTORE] [--restore RESTORE] [--restorelegacycdr] [--modules MODULES] [--restoresingle RESTORESINGLE] [--backupsingle BACKUPSINGLE] [--singlesaveto SINGLESAVETO] [--b64import B64IMPORT] [--fallback]
 

rnrconsultants

New Member
Joined
Nov 19, 2019
Messages
4
Reaction score
0
Nevermind, the backups would not transfer on V15, Reinstalled V14 and did a full restore. Thank you anyway.
 

Members online

No members online now.

PIAF 5 - Powered by 3CX

Forum statistics

Threads
22,572
Messages
138,932
Members
14,674
Latest member
gnordli