Exim Security Alert

wardmundy

Nerd Uno
Joined
Oct 12, 2007
Messages
15,149
Reaction score
2,631

You can check your version of Exim: exim4 -dV or exim -dV

Nerd Vittles OpenSIPS installs use Exim version 4.84_2

Versions reportedly affected: 4.87 to 4.91

Safest solution: don't expose Port 25 (blocked by default with Nerd Vittles OpenSIPS installer)
 
  • Like
Reactions: randy7376

Members online

No members online now.

PIAF 5 - Powered by 3CX

Forum statistics

Threads
22,371
Messages
137,398
Members
14,576
Latest member
emmonks