GO HERE asterisk not restating on reboot, status command not working

atibs1

New Member
Joined
May 20, 2010
Messages
12
Reaction score
0
Hello.
Running Incredible pbx/fax 13-12.3 for cent os 6.7 on a digital ocean droplet for the past year, no problems. I just deleted an old fqdn using del-acct, and as iptables was restarting fail2ban seemed to hang. Upon reboot asterisk did not start on its own, I had to manually start with "amportal start" and after starting manually, status command hangs and returns no output of status of services. Issuing command iptables -nL does not show any reference to fail2ban at the end of the output, what is supposed to look like this:

Chain fail2ban-ASTERISK (1 references)
target prot opt source destination
RETURN all -- 0.0.0.0/0 0.0.0.0/0

following Wards "
Asterisk Server Troubleshooting: Finding and Fixing Bugs & Gremlins in Your PBX"
I checked and asterisk is set run as asterisk user, not root, and verified that fail2ban is not listed in the end of iptables. What would be my next step?

Thanks,
Drew
 

atibs1

New Member
Joined
May 20, 2010
Messages
12
Reaction score
0
Ward thank you for your prompt response, I followed the posted thread and my issue seems to be a bit different. My dig ocean instance is available on the internet by browser and by ssh and my status command does not run at all. Logged in by ssh, when I issue status command, nothing happens. Status command doesnt show a blank public ip and the status of all the services, it hangs, never pops up, and you must issue Ctrl+c to get back to a command prompt. The status window does not pop up at all. Ip tables is running and keeping server locked down, and all call functionality is normal. Asterisk does not start on reboot, and must be started with amportal start command.
 

Members online

PIAF 5 - Powered by 3CX

Forum statistics

Threads
22,574
Messages
138,953
Members
14,675
Latest member
profjake