1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you had a PIAF Forum account in the vBulletin days, log in with your old credentials. Otherwise, sign up again and we'll get you back in business as soon as we can.
  3. A serious FreePBX vulnerability has been reported. Update your Framework Module immediately. Click here for details.

PIONEERS: Incredible PBX 2.9

Discussion in 'Today's Tech News & Events' started by wardmundy, Nov 28, 2011.

  1. wardmundy Nerd Uno

    For those using the new 32-bit PIAF 2 ISO with FreePBX 2.9, we have a working version of Incredible PBX for you to try with the usual warnings.

    [youtube]84a05V5YxP4[/youtube]

    Prerequisites:

    1. 32-bit PIAF 2 ISO
    2. PIAF-Purple (aka Asterisk 1.8)
    3. FreePBX 2.9 only!

    Install instructions:

    1. Perform standard PIAF 2 install with PIAF-Purple and FreePBX 2.9
    2. Log into your server as root
    3. Download Incredible PBX 2.9: wget http://incrediblepbx.com/incrediblepbx29.x
    4. Make Incredible PBX installer executable: chmod +x incrediblepbx29.x
    5. Run Incredible PBX 2.9 installer: ./incrediblepbx29.x
    6. Type in your piaf-master password for FreePBX and CallerID Superfecta
    7. Restart Asterisk after adding Google Voice credentials in FreePBX: amportal restart
    8. RTFM

    [IMG]
  2. imekul Member

    I hope this is an appropriate place to ask this question. If not, please bear with me. :)

    I have just followed the guide on installing Incredible PBX 2.0 over at http://nerdvittles.com/?p=764#comment-58496.

    I'm wondering if there's any particular reason to (or NOT to) upgrade from FreePBX 2.8 to 2.9, considering this setup.

    Furthermore, I'm not yet familiar with the differences between 2.8 and 2.9. I only know that the latest and greatest is always appealing, but not necessarily always smart to be on the bleeding edge. :)

    So I'm wondering, what's advisable? Is it smart to stay with 2.8 if I'm using Incredible PBX 2.0? Or is it safe to go ahead and go through the upgrade process using the 2.9 Upgrade Tool?

    Thanks!
  3. rossiv Guru

    If you have Incredible V2, stay at 2.8. And this is sort of the right place to ask. If you were doing a new install, this is what you would run.
  4. imekul Member

    Thank you, sir!

Share This Page