1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you had a PIAF Forum account in the vBulletin days, log in with your old credentials. Otherwise, sign up again and we'll get you back in business as soon as we can.
  3. A serious FreePBX vulnerability has been reported. Update your Framework Module immediately. Click here for details.

Google voice Module no outbound or inbound

Discussion in 'Help' started by shade_emry, Feb 25, 2012.

  1. shade_emry New Member

    OK, so I'm on PBX in a flash build 1.7.5.6
    Free PBX version 2.8.1.4
    running asterisk version 1.8.7.2

    Google voice module 0.6.0

    I'm using a spa1001 as my pots adapter with asterisk. It registers fine and for a long while I was using my phone just fine. I updated then found out it stopped working and went back to PBX purple. Reconfigured everything, and still it seems not to connect, however the web status screen shows outbound lines being used.All i hear is dead air, and i don't receive incoming calls either. I factory reset ed the spa1001 reconfigured it, set up the extension and set up the Google module. I'm using a dedicated Google voice account and have no other machine logged into it. Any ideas?

    LOG:

    [2012-02-25 09:24:34] ERROR[3765] res_jabber.c: JABBER: encryption failure. possible bad password.
    [2012-02-25 09:24:34] ERROR[3765] res_jabber.c: aji_act_hook was called with out a packet
    [2012-02-25 09:24:34] WARNING[3765] res_jabber.c: Parsing failure: Hook returned an error.
    [2012-02-25 09:24:34] WARNING[3765] res_jabber.c: JABBER: Got hook event.
    [2012-02-25 09:24:34] WARNING[3765] res_jabber.c: JABBER: socket read error
    [2012-02-25 09:24:39] ERROR[3765] res_jabber.c: JABBER: encryption failure. possible bad password.
    [2012-02-25 09:24:39] ERROR[3765] res_jabber.c: aji_act_hook was called with out a packet
    [2012-02-25 09:24:39] WARNING[3765] res_jabber.c: Parsing failure: Hook returned an error.
    [2012-02-25 09:24:39] WARNING[3765] res_jabber.c: JABBER: Got hook event.
    [2012-02-25 09:24:39] WARNING[3765] res_jabber.c: JABBER: socket read error
    [2012-02-25 09:24:43] ERROR[3765] res_jabber.c: JABBER: encryption failure. possible bad password.
    [2012-02-25 09:24:43] ERROR[3765] res_jabber.c: aji_act_hook was called with out a packet
    [2012-02-25 09:24:43] WARNING[3765] res_jabber.c: Parsing failure: Hook returned an error.
  2. shade_emry New Member

    Fixed it

    User name was wrong..i feel like a dumbass

Share This Page