1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. If you had a PIAF Forum account in the vBulletin days, log in with your old credentials. Otherwise, sign up again and we'll get you back in business as soon as we can.
  3. A serious FreePBX vulnerability has been reported. Update your Framework Module immediately. Click here for details.

SOLVED CLID shows number@hostname ?

Discussion in 'Help' started by petez69, Jun 27, 2014.

  1. petez69 New Member

    Hi ALL

    I cant seem to find the setting that is causing this on my new installation. The CLID showing on the CISCO phone has CLID@ip_address_of_proxy on the number..I want to get rid of the proxy information.

    This is something new, I don't see it on my other beaglebone installation...

    Thanks in advance :)

    Pete
  2. rossiv Guru

    Which Cisco phone? Sounds like the phone doesn't like the way the call is coming in.

    Also, to be sure it isn't Asterisk, please post some relevant call logs. If you aren't sure how to do the call logs, let me know and I'll walk you through it.

    Welcome to the forums! [not sure how long you've been here..but your tag says New Member]
  3. petez69 New Member

    HI There, CISCO 7960 with version 8 of the SIP firmware. We downgraded it to version 7.5 and its sorted...d00h, should have through of that :)

    Pete
  4. Sounds like the config file may have had an error in it, rather than downgrading the firmware the more elegant way is to get on the latest firmware then check through the config file for issues.
  5. petez69 New Member

    I agree it would be more elegant however I was out of time. The config file that I was using is identical so version 8 must introduce something that you either need to suppress or disable. I might hunt this down when I get home..

Share This Page